WordPress 4.9.2 Security Update

On January 16 a new security update for WordPress was released. It fixes security issues which affect all versions above 3.7.

One of the vulnerabilities was in the Flash fallback files, which are now removed because they aren’t necessary anymore. Also 21 bugs were fixed in this update for example, the JavaScript error that prevented Firefox to save posts and an issue which could occure by switching themes.

If you want to see all changes, you can find them in the WordPress Codex.

Remember to create a backup before installing the update.

(Beitragsbild von monsitj)

Flattr this!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.